summaryrefslogtreecommitdiff
path: root/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'default.nix')
-rw-r--r--default.nix18
1 files changed, 18 insertions, 0 deletions
diff --git a/default.nix b/default.nix
new file mode 100644
index 0000000..f93b364
--- /dev/null
+++ b/default.nix
@@ -0,0 +1,18 @@
+{ pkgs ? import <nixpkgs> {}
+}:
+
+let
+ forstio = (import ((builtins.fetchGit {
+ url = "git@git.keldu.de:forstio/forstio";
+ ref = "dev";
+ }).outPath + "/default.nix"){}).forstio;
+
+ kel-unit = (import ((builtins.fetchGit {
+ url = "git@git.keldu.de:libs/unit";
+ ref = "dev";
+ }).outPath + "/default.nix"){});
+
+in pkgs.callPackage ./.nix/derivation.nix {
+ inherit forstio;
+ inherit kel-unit;
+}