summaryrefslogtreecommitdiff
path: root/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'default.nix')
-rw-r--r--default.nix12
1 files changed, 11 insertions, 1 deletions
diff --git a/default.nix b/default.nix
index 4315710..7abf030 100644
--- a/default.nix
+++ b/default.nix
@@ -1,6 +1,11 @@
{ pkgs ? import <nixpkgs> {}
, stdenv ? pkgs.llvmPackages_17.stdenv
, clang-tools ? pkgs.clang-tools_17
+, gasp ? (import ((builtins.fetchGit {
+ url = "git@git.keldu.de:apps/gasp";
+ ref = "master";
+ }).outPath + "/default.nix"){
+ }).gasp
}:
let
@@ -81,7 +86,12 @@ in rec {
inherit clang-tools;
build_examples = "true";
- };
+ };
+
+ docs = pkgs.callPackage docs/.nix/derivation.nix {
+ inherit version;
+ inherit gasp;
+ };
};
stable = pkgs.symlinkJoin {