summaryrefslogtreecommitdiff
path: root/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'default.nix')
-rw-r--r--default.nix13
1 files changed, 13 insertions, 0 deletions
diff --git a/default.nix b/default.nix
new file mode 100644
index 0000000..c4bf675
--- /dev/null
+++ b/default.nix
@@ -0,0 +1,13 @@
+{ pkgs ? import <nixpkgs> {}
+}:
+
+let
+ forstio = (import ((builtins.fetchGit {
+ url = "git@git.keldu.de:forstio/forstio";
+ ref = "dev";
+
+ }).outPath + "/default.nix"){}).forstio;
+
+in pkgs.callPackage ./.nix/derivation.nix {
+ inherit forstio;
+}