summaryrefslogtreecommitdiff
path: root/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'default.nix')
-rw-r--r--default.nix15
1 files changed, 14 insertions, 1 deletions
diff --git a/default.nix b/default.nix
index 004ef89..f1f95c4 100644
--- a/default.nix
+++ b/default.nix
@@ -74,5 +74,18 @@ in rec {
inherit stdenv;
inherit clang-tools;
};
- };
+ };
+
+ all = pkgs.symlinkJoin {
+ name = "forstio-all-${version}";
+ paths = [
+ forstio.core
+ forstio.async
+ forstio.codec
+ forstio.codec-json
+ forstio.codec-netcdf
+ forstio.io
+ forstio.io-tls
+ ];
+ };
}