summaryrefslogtreecommitdiff
path: root/default.nix
diff options
context:
space:
mode:
Diffstat (limited to 'default.nix')
-rw-r--r--default.nix10
1 files changed, 10 insertions, 0 deletions
diff --git a/default.nix b/default.nix
index f5e33ee..20b00fc 100644
--- a/default.nix
+++ b/default.nix
@@ -78,6 +78,15 @@ in rec {
inherit stdenv;
inherit clang-tools;
};
+
+ remote = pkgs.callPackage modules/remote/.nix/derivation.nix {
+ inherit version;
+ inherit forstio;
+ inherit stdenv;
+ inherit clang-tools;
+
+ build_examples = "false";
+ };
remote-sycl = pkgs.callPackage modules/remote-sycl/.nix/derivation.nix {
inherit version;
@@ -121,6 +130,7 @@ in rec {
unstable = pkgs.symlinkJoin {
name = "forstio-unstable-${version}";
paths = [
+ forstio.remote
forstio.remote-sycl
forstio.io_codec
forstio.thread